Feb 262014

This is not about film, but more of a public service announcement for filmmakers using Apple hardware.

gotofail -thefilmbook

If you own Apple hardware, you should navigate to gotofail.com to check the vulnerability of your mac computer, iphone, ipad and ipod to the gotofail bug. This bug puts you at risk in public wifi networks to a “man in the middle” swiping your secure data.

It appears that the following Apple operating systems are at risk:
- Lion 10.7 and 10.8
- Mavericks 10.9
- iOS6
- iOS7

From my limited investigation it does not appear that Operating Systems before 10.7 (like Snow Leopard 10.6.8) are at risk for the gotofail bug.
Please let me know if you have found that this is not true.


ZDnet has a good description of the current security updates from apple

Security experts are recommending that you immediately update your ipod, ipad and iphones
along with your computers running Lion or Mavericks.


This could also be the occasion to check your browser’s general SSL (or TSL) security vulnerability:

How’s My SSL?

Qualys SSL LABS test of SSL/TLS Capabilities of Your Browser

You may change browsers after doing these tests :)



OSXDaily: SSL/TSL Security Bug

The Register: Update your Mac NOW

ImperialViolet’s explanation of the gotofail bug

Apple’s iOS 7.0.6 update info

Apple software updates in downloads


 Leave a Reply



You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>